Customizers and Builders Guild
Welcome to the Customizers And Builders Guild Forums, remodeled from the Clone Army Builders Guild!
You are welcome to browse as a Guest, but we invite
you to take advantage of more abilities by registering
for our website, and applying to the Guild later on.

Testing Mash Up Video

View previous topic View next topic Go down

Testing Mash Up Video

Post by A on Fri Aug 26, 2011 12:40 am



This video is just a variety of scenes I used to test out animating at 15 FPS, animating in blender, using a green screen, and set design.

C and C is welcome, especially on:
My Acclametor model.
Whether, for footsteps, if I should have the sound of the boots and the floor or just the floor.
And if my animation is at an ok speed.

EDIT: I forgot to mention that all the footage is in the order it was animated/rendered.


Last edited by A on Fri Aug 26, 2011 4:12 am; edited 2 times in total (Reason for editing : I forgot to mention something.)
avatar
A
Guild Member
Guild Member

Age : 21
Location : Some where...


http://www.youtube.com/user/leegofilms

Back to top Go down

Re: Testing Mash Up Video

Post by Justin Pyne on Fri Aug 26, 2011 12:46 am

It's good to see some solid stop motion again, as the majority of YouTube now consists of set reviews, update videos, and poorly build clonie bases. Everything is excellent, although your green screen effect is fairly edgy. The reflection from the poster board shows on the bricks.
avatar
Justin Pyne
Guild Member
Guild Member

Age : 20
Location : Hiding in your closet.


Back to top Go down

Re: Testing Mash Up Video

Post by TheMissingPiece on Fri Aug 26, 2011 1:33 am

Ah, I see that you used Portal sounds. :3 Great job on the animation. It's really smooth.

Edit: Crap, I forgot they were originally from HL2. Doh!
avatar
TheMissingPiece
Council Member
Council Member

Age : 21
Location : Staring into the dark void that is your soul


http://www.flickr.com/photos/the_other_missing_piece/

Back to top Go down

Re: Testing Mash Up Video

Post by herpderpterp1 on Fri Aug 26, 2011 2:41 am

I thought it was great, nice CGI movements and the motion of the walk cycle was very smooth.
avatar
herpderpterp1
Non-Guild Member
Non-Guild Member

Age : 20
Location : As far away I can get from your stinky butt. I ran out of gas at pollis massa.


http://youtube.com/herpderpterp1

Back to top Go down

Re: Testing Mash Up Video

Post by C.J.Cutrone9 on Fri Aug 26, 2011 3:27 am

Ok here is my nitpicks and pros..

Nitpick.

1. As JP said, the green screen was a little fuzzy..

2. Their was some light flickering at 0:49 I know it is hard to get rid of those but you gotta do what you gotta do.

3. At 1:43 the engines weren't glowing like they were supposed to.

4. The astronomer mech droid moved a tad bit to fast..
Maybe take more pictures per stud for him.. Just get him to move slower.

Pros.

1. No cursing. I find that offenseive in stop motion.. Other might not but I certainly do and I feel it takes away and is unnescisary.

2. Smooth animation, that is SO hard to get.. Well at least for me. you have accomplished this very well.

3. FX You really hit a home run with them. The engineer working on the lights was brilliant! I loved it.

4. Moving more than one person was moving at one given time. That seems to be a thing now. It is like one guy will move then when he stops another moves. I have tried to do this and wound up forgetting to move the fig etc.

5. It had excellent sound effects that didn't sound like a 3 year old kid farting...





So all in all you did an EXCELLENT job on this. I can't wait to see more from you.
Smile

avatar
C.J.Cutrone9
Council Member
Council Member

Age : 19
Location : Lousiana


http://www.flickr.com/photos/79775094@N07/

Back to top Go down

Re: Testing Mash Up Video

Post by Rabid Squirrel on Fri Aug 26, 2011 3:55 am

Just a question. What program did you use to build those ship models? Or did you make it from scratch in Blender?
avatar
Rabid Squirrel
Guild Member
Guild Member

Location : here


Back to top Go down

Re: Testing Mash Up Video

Post by A on Fri Aug 26, 2011 4:10 am

C.J.Cutrone9 wrote:Nitpick.

1. As JP said, the green screen was a little fuzzy..

2. Their was some light flickering at 0:49 I know it is hard to get rid of those but you gotta do what you gotta do.

3. At 1:43 the engines weren't glowing like they were supposed to.

4. The astronomer mech droid moved a tad bit to fast..
Maybe take more pictures per stud for him.. Just get him to move slower.

1. Yeah, I can never get a green screen to work properly.

2. I had the white balance set to auto to get the color right. I normally avoid that, but I was hoping nothing would happen, and by the time I was able look at the footage in its entirety the damage had been done.

3. It was the first time I had ever animated with blender so I didn't put in the glowing effect. Which reminds me of something I should mention *edits topic*.

4. Your right, he was a little fast. Thanks for the tip.

Also, thanks for the Pros! Smile

Rabid Squirrel wrote:Just a question. What program did you use to build those ship models? Or did you make it from scratch in Blender?

I used LeoCAD to construct the models, and Blender to animate them.

Thanks for all the comments guys!


Last edited by A on Fri Aug 26, 2011 4:21 am; edited 1 time in total (Reason for editing : miss spellings)
avatar
A
Guild Member
Guild Member

Age : 21
Location : Some where...


http://www.youtube.com/user/leegofilms

Back to top Go down

Re: Testing Mash Up Video

Post by C.J.Cutrone9 on Fri Aug 26, 2011 5:35 pm

No problem.. Oh and on the GS thing JP mentioned. That green glow can be fixed by replacing the green posteroard with a black one.. Just a thought. Smile
avatar
C.J.Cutrone9
Council Member
Council Member

Age : 19
Location : Lousiana


http://www.flickr.com/photos/79775094@N07/

Back to top Go down

Re: Testing Mash Up Video

Post by A on Fri Aug 26, 2011 6:16 pm

C.J.Cutrone9 wrote:No problem.. Oh and on the GS thing JP mentioned. That green glow can be fixed by replacing the green posteroard with a black one.. Just a thought. Smile

That might not work because many lego elements I have are black, but a darker color might work. Maybe a dark blue....


Also, FRONTPAGED! I honestly never expected that to happen, thanks guys.
avatar
A
Guild Member
Guild Member

Age : 21
Location : Some where...


http://www.youtube.com/user/leegofilms

Back to top Go down

Re: Testing Mash Up Video

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum